Explosive Pigs

Are you afraid of the pig? No? Then, I think you have to set the mode «Explosive Pigs» for Minecraft Pocket Edition, which will make you really afraid of pigs!

Versions: 1.1.1, 1.0.9, 1.0.8, 1.0.5, 1.0.4, 1.0.0, 0.17.0

HOW TO INSTALL ADDONS (.MCADDON)

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *